Cain't git mah CrackBerry ta werk

Most of us are not "computer people" so post your technical questions and comments here. If you have computer or Internet expertise, share it here.

Moderators: Keith B, carlson1

User avatar

Topic author
DoubleJ
Senior Member
Posts: 2367
Joined: Fri Jul 13, 2007 9:29 am
Location: Seattle, Washington

Cain't git mah CrackBerry ta werk

Postby DoubleJ » Wed Sep 23, 2009 11:07 am

So, when I try to bring up Ye Olde TexasCHLForum on my BlackBerry, well, suffice it to say, it doesn't work.

here's the details: I bring up the internet browser, type in texaschlforum.com, and it brings up the home page. However, the issue is, I can't click on anything. can't log in, can't browse the forums, can't do nuthin'

so, uh, whachy'all think? some setting I need to correct? It's a BlackBerry Curve, if that helps. 8310
FWIW, IIRC, AFAIK, FTMP, IANAL. YMMV.


randomizzer
Junior Member
Posts: 14
Joined: Fri Jan 23, 2009 11:26 pm

Re: Cain't git mah CrackBerry ta werk

Postby randomizzer » Wed Sep 23, 2009 4:45 pm

I had the same problem as well. You need to point your browser to http://www.texasshooting.com/TexasCHL_Forum. The texaschlforum address is a redirect that causes problems with the BB and some browsers. I posted this from my BB.

User avatar

Topic author
DoubleJ
Senior Member
Posts: 2367
Joined: Fri Jul 13, 2007 9:29 am
Location: Seattle, Washington

Re: Cain't git mah CrackBerry ta werk

Postby DoubleJ » Thu Sep 24, 2009 9:26 am

Ah new sumboddy wood nose hows ta dew et. thanka. Yer uh guud mann!
FWIW, IIRC, AFAIK, FTMP, IANAL. YMMV.


Return to “Technical Tips, Questions & Discussions (Computers & Internet)”

Who is online

Users browsing this forum: No registered users and 1 guest