Has something changed

Most of us are not "computer people" so post your technical questions and comments here. If you have computer or Internet expertise, share it here.

Moderators: Keith B, carlson1


Topic author
2farnorth
Senior Member
Posts: 502
Joined: Wed Feb 09, 2011 5:35 pm
Location: Leonard, Tx

Has something changed

Postby 2farnorth » Fri Apr 08, 2011 9:49 am

For some reason this site won't take my automatic log ins any more. Just started last night. Wouldn't accept my log in, then had to reset the password and re-activate the account. Now this morning I have to manually log in for each visit! Is it just me or did others have the same problem?
N5PNZ

User avatar

92f-fan
Senior Member
Posts: 465
Joined: Mon Nov 02, 2009 4:08 pm
Location: North of Dallas

Re: Has something changed

Postby 92f-fan » Fri Apr 08, 2011 9:51 am

Working fine for me

something happened to your cookie
In your browser find the txchl cookies and delete them and try logging in again
NO need to delete all cookies

User avatar

RPBrown
Senior Member
Posts: 4004
Joined: Sun Mar 27, 2005 11:56 am
Location: Irving, Texas

Re: Has something changed

Postby RPBrown » Fri Apr 08, 2011 6:27 pm

I have been having this problem off and on for about a month now.
NRA-Life member
TSRA-Life member
Image

User avatar

Beiruty
Senior Member
Posts: 8364
Joined: Tue Aug 12, 2008 9:22 pm
Location: Allen, Texas

Re: Has something changed

Postby Beiruty » Fri Apr 08, 2011 6:35 pm

As I did to fix the problem, delete the cookies in your browser and you are good to go.
Beiruty,
United we stand, dispersed we falter
2014: NRA Endowment member

User avatar

Charles L. Cotton
Site Admin
Posts: 16591
Joined: Wed Dec 22, 2004 9:31 pm
Location: Friendswood, TX
Contact:

Re: Has something changed

Postby Charles L. Cotton » Fri Apr 08, 2011 8:11 pm

This is a recurring problem for some folks and I have no idea why. I've researched it and can find nothing. Some fixes work for some people and not for others.

Chas.
Image


Topic author
2farnorth
Senior Member
Posts: 502
Joined: Wed Feb 09, 2011 5:35 pm
Location: Leonard, Tx

Re: Has something changed

Postby 2farnorth » Fri Apr 08, 2011 8:41 pm

Seems to have worked okay for the rest of today. I did a cookie dump this morning after it first occurred at about 2am. Wouldn't even let me log back in til I reset the password and reactivated from the email. May have been a problem on my end. Thanks for the responses
N5PNZ

User avatar

sugar land dave
Senior Member
Posts: 1396
Joined: Mon Jan 24, 2011 12:03 am
Location: Sugar Land, TX

Re: Has something changed

Postby sugar land dave » Sat Apr 09, 2011 12:49 am

:confused5
DPS Received Forms- 1/18/11 Online Status - 1/27/11 My Mailbox - 2/12/11
NRA Life Member

User avatar

sugar land dave
Senior Member
Posts: 1396
Joined: Mon Jan 24, 2011 12:03 am
Location: Sugar Land, TX

Re: Has something changed

Postby sugar land dave » Sat Apr 09, 2011 12:50 am

Works fine for me.......
DPS Received Forms- 1/18/11 Online Status - 1/27/11 My Mailbox - 2/12/11
NRA Life Member

User avatar

WildBill
Senior Member
Posts: 16469
Joined: Tue Jul 03, 2007 12:53 pm
Location: Houston

Re: Has something changed

Postby WildBill » Tue Apr 19, 2011 10:44 am

The last two days I noticed that the colors on the forum home page are very "washed out" and hard to read. When I log on they go back to normal. I was wondering if my monitor is acting up. It seems to work for all my google searches, email and such. :???:
NRA Endowment Member

User avatar

Teamless
Senior Member
Posts: 3139
Joined: Sat Mar 13, 2010 9:51 pm
Location: Houston, Texas

Re: Has something changed

Postby Teamless » Tue Apr 19, 2011 10:47 am

WildBill wrote: It seems to work for all my google searches, email and such

I do not see any issues with the forum, but my home laptop has been having screen issues, like the monitor was going out, and if I 'tapped' it, it would refocus, but only on webpages, when I watch movies on it, never had any issues.

its weird
Houston, TX
Yankee born, but got to Texas as fast as I could! NRA / PSC / IANAL

User avatar

WildBill
Senior Member
Posts: 16469
Joined: Tue Jul 03, 2007 12:53 pm
Location: Houston

Re: Has something changed

Postby WildBill » Tue Apr 19, 2011 10:51 am

Teamless wrote:
WildBill wrote: It seems to work for all my google searches, email and such

I do not see any issues with the forum, but my home laptop has been having screen issues, like the monitor was going out, and if I 'tapped' it, it would refocus, but only on webpages, when I watch movies on it, never had any issues.

its weird
I just logged off and the colors went to grayish. Logged back on and now they are normal. Very strange.
NRA Endowment Member

User avatar

Pug
Senior Member
Posts: 332
Joined: Thu Jun 18, 2009 10:05 pm
Location: FW

Re: Has something changed

Postby Pug » Tue Apr 19, 2011 7:54 pm

92f-fan wrote:...something happened to your cookie


Image
My kids' dog think a whole lot more of me than he should...


Return to “Technical Tips, Questions & Discussions (Computers & Internet)”

Who is online

Users browsing this forum: No registered users and 1 guest