Forum errors

Most of us are not "computer people" so post your technical questions and comments here. If you have computer or Internet expertise, share it here.

Moderators: Keith B, carlson1

User avatar

The Annoyed Man
Senior Member
Posts: 21697
Joined: Wed Jan 16, 2008 12:59 pm
Location: Grapevine, Texas

Re: Forum errors

Postby The Annoyed Man » Sun Jul 10, 2016 10:17 pm

Been getting those errors for two days now.
"Give me Liberty, or I'll get up and get it myself."—Hookalakah Meshobbab
"I don't carry because of the odds, I carry because of the stakes."—The Annoyed Boy
"A ragamuffin knows he’s only a beggar at the door of God’s mercy."—The Ragamuffin Gospel, by Brennan Manning

User avatar

TexasJohnBoy
Senior Member
Posts: 1324
Joined: Sun Mar 22, 2015 4:21 pm
Location: North Texas

Re: Forum errors

Postby TexasJohnBoy » Sun Jul 10, 2016 10:40 pm

Do we have a dedicated sysadmin for the technical side of the site? If not, I'd be happy to lend my skills to help when these issues come up and to keep them from sprouting up every so often.
I've written my representative to support HB560, have you?
TSRA Member since 5/30/15; NRA Member since 10/31/14


crazy2medic
Senior Member
Posts: 358
Joined: Sun Nov 08, 2015 9:59 am

Re: Forum errors

Postby crazy2medic » Mon Jul 11, 2016 7:32 am

Took me several attempts to get one of the posts, can this be fixed, it's very annoying
Government, like fire is a dangerous servant and a fearful master
If you ain't paranoid you ain't paying attention

User avatar

flowrie
Member
Posts: 195
Joined: Thu Dec 31, 2015 8:16 pm
Location: DFW area

Re: Forum errors

Postby flowrie » Mon Jul 11, 2016 7:04 pm

At 6:38 pm today and just a few moments ago, received a message that the server was not available, anyone experienced this?
NRA Life Member
NGAT Life Member
ΜΟΛΩΝ ΛΑΒΕ


rentz
Senior Member
Posts: 724
Joined: Sat May 07, 2011 9:16 am
Location: DFW

Re: Forum errors

Postby rentz » Mon Jul 11, 2016 7:07 pm

I'm assuming ddos

User avatar

TexasJohnBoy
Senior Member
Posts: 1324
Joined: Sun Mar 22, 2015 4:21 pm
Location: North Texas

Re: Forum errors

Postby TexasJohnBoy » Mon Jul 11, 2016 7:10 pm

It just started working a lot quicker for me
I've written my representative to support HB560, have you?
TSRA Member since 5/30/15; NRA Member since 10/31/14

User avatar

Topic author
Flightmare
Senior Member
Posts: 735
Joined: Wed Mar 09, 2016 7:00 pm
Location: Plano, TX

Re: Forum errors

Postby Flightmare » Mon Jul 11, 2016 7:18 pm

It's definitely behaving much better today than it was over the weekend.
Deplorable lunatic since 2016


Return to “Technical Tips, Questions & Discussions (Computers & Internet)”

Who is online

Users browsing this forum: No registered users and 1 guest