Search found 3 matches

by 4copas
Sat Jun 02, 2018 1:12 pm
Forum: Site Announcements, Questions & Suggestions
Topic: New Forum Features
Replies: 61
Views: 7412

Re: New Forum Features

jerry_r60 wrote:
Wed May 30, 2018 10:54 am
4copas wrote:
Sun May 27, 2018 7:43 pm
When logging in on IPad I get website not secure. Is this something to be concerned with?
i'm using a Windows 10 PC and was also not getting encryption. I linked to the site using a bookmarked URL with the address of: http://www.texaschlforum.com/.

I edited my saved bookmark to: https://www.texaschlforum.com/ and now i get the encrypted secure page. So the site is not automaticly flipping to https but will give you a secure page if you use https in your link. That may be the issue on your ipad.
That took care of it. Thanks
by 4copas
Mon May 28, 2018 11:31 am
Forum: Site Announcements, Questions & Suggestions
Topic: New Forum Features
Replies: 61
Views: 7412

Re: New Forum Features

Charles L. Cotton wrote:
Mon May 28, 2018 10:35 am
4copas wrote:
Sun May 27, 2018 7:43 pm
When logging in on IPad I get website not secure. Is this something to be concerned with?

Image
I don't know why you are getting that warning. The new SSL has been in place for several days.

Chas.
Thanks Charles, I’m not tech savvy so maybe something on my end. I’m not sure what to do to fix it.
I’ll report back if it stops.
by 4copas
Sun May 27, 2018 7:43 pm
Forum: Site Announcements, Questions & Suggestions
Topic: New Forum Features
Replies: 61
Views: 7412

Re: New Forum Features

When logging in on IPad I get website not secure. Is this something to be concerned with?

Image

Return to “New Forum Features”