Attachment Test

Photo testing, etc.

Moderators: carlson1, Keith B

Post Reply
User avatar

Topic author
Skiprr
Moderator
Posts in topic: 1
Posts: 6458
Joined: Fri Oct 20, 2006 4:50 pm
Location: Outskirts of Houston

Attachment Test

#1

Post by Skiprr » Sun Feb 10, 2013 6:27 pm

Just testing...
Attachments
large_goldcombat2.jpg
large_goldcombat2.jpg (31.63 KiB) Viewed 1832 times
Join the NRA or upgrade your membership today. Support the Texas Firearms Coalition and subscribe to the Podcast.
I’ve contacted my State Rep, Gary Elkins, about co-sponsoring HB560. Have you contacted your Rep?
NRA Benefactor Life Member

User avatar

AEA
Senior Member
Posts in topic: 1
Posts: 5110
Joined: Sat May 12, 2007 12:00 pm
Location: North Texas

Re: Attachment Test

#2

Post by AEA » Sun Feb 10, 2013 6:34 pm

Worked fine!

I guess the problem I reported are people not posting the images correctly. Thanks.
Alan - ANYTHING I write is MY OPINION only.
Certified Curmudgeon - But, my German Shepherd loves me!
NRA-Life, USN '65-'69 & '73-'79: RM1
1911's RULE!

User avatar

jmra
Senior Member
Posts in topic: 2
Posts: 10351
Joined: Tue Feb 03, 2009 6:51 am
Location: Ellis County

Re: Attachment Test

#3

Post by jmra » Mon Feb 11, 2013 7:08 am

Nice gun
Life is tough, but it's tougher when you're stupid.
John Wayne
NRA Lifetime member


virtbiz
Junior Member
Posts in topic: 1
Posts: 3
Joined: Mon Feb 11, 2013 11:04 am

Re: Attachment Test

#4

Post by virtbiz » Tue Feb 12, 2013 2:19 am

Currently working on this issue.
Attachments
Desert.jpg

User avatar

jmra
Senior Member
Posts in topic: 2
Posts: 10351
Joined: Tue Feb 03, 2009 6:51 am
Location: Ellis County

Re: Attachment Test

#5

Post by jmra » Tue Feb 12, 2013 6:41 am

virtbiz wrote:Currently working on this issue.
What issue would that be?
Life is tough, but it's tougher when you're stupid.
John Wayne
NRA Lifetime member

User avatar

Charles L. Cotton
Site Admin
Posts in topic: 1
Posts: 17608
Joined: Wed Dec 22, 2004 9:31 pm
Location: Friendswood, TX
Contact:

Re: Attachment Test

#6

Post by Charles L. Cotton » Tue Feb 12, 2013 10:44 am

jmra wrote:
virtbiz wrote:Currently working on this issue.
What issue would that be?
When the Forum was migrated to Virtbiz, the attachments didn't work well because phpBB3 doesn't use extensions (ex. jpg, gif, etc.), but instead uses a very long and meaningless alphanumeric string. Virtbiz fixed it and I have no idea how. When I read their explanation, it reminded me of a post I read several years ago about moving a phpBB board to VBulletin and losing all of the images and other attachments. This was the problem and none of the VBulletin migration procedures worked. (That may have been fixed now.) I was going to switch to vBulletin, but didn't for that reason. With all of the recent attacks/hacks of vBulletin boards, I'm certainly glad I didn't.

Chas.

Post Reply

Return to “Test Area”