Is the Forum infected?

To keep abreast of site changes, or to post a question, idea or suggestion for the website.

Moderators: carlson1, Keith B, Charles L. Cotton

User avatar

Keith B
Moderator
Posts in topic: 3
Posts: 18296
Joined: Sat Aug 18, 2007 3:29 pm

Re: Is the Forum infected?

#16

Post by Keith B » Mon Jun 04, 2012 9:57 pm

Which module is alerting you? Malicious site protection?
Keith
Texas LTC Instructor, Missouri CCW Instructor, NRA Certified Pistol, Rifle, Shotgun Instructor and RSO, NRA Life Member

Psalm 82:3-4

User avatar

Topic author
AEA
Senior Member
Posts in topic: 9
Posts: 5110
Joined: Sat May 12, 2007 12:00 pm
Location: North Texas

Re: Is the Forum infected?

#17

Post by AEA » Mon Jun 04, 2012 10:03 pm

Keith B wrote:Which module is alerting you? Malicious site protection?
Yes I assume that is it.
It pops up a small window in the right hand bottom of the screen notifying that MWB has blocked access to a possible malicious site. That alert does not stay on the screen very long, but I went into my MWB logs to cut and paste the IP in my first post.

As I said before, there were several log entries (about 3-4) that showed the same IP but different ports. And.....like a dummy, I have cleared my logs so I cannot give any further info.

I am not a webmaster, but I do believe there is a program that site owners can run to scan their sites for any malicious items....but I do not know the name of it. I believe it is different for whatever type of Board you are using.

The other site I spoke of that got infected never got anything out of the scan. But they said that they updated their website software and that took care of the problem for awhile. But, it eventually came back to bite them again.
Alan - ANYTHING I write is MY OPINION only.
Certified Curmudgeon - But, my German Shepherd loves me!
NRA-Life, USN '65-'69 & '73-'79: RM1
1911's RULE!

User avatar

Keith B
Moderator
Posts in topic: 3
Posts: 18296
Joined: Sat Aug 18, 2007 3:29 pm

Re: Is the Forum infected?

#18

Post by Keith B » Mon Jun 04, 2012 10:11 pm

The IP for the forum is a server farm that hosts multiple sites. Malwarebytes has probably flagged the IP overall as there may be another site on one of the servers that has either been reported or is known to be a malicious site. I really don't believe there is an issue with the forum itself.

My suggestion is send the warning to Malwarebytes support and ask them to tell you why they are popping a warning up. You should have support with your subscription,
Keith
Texas LTC Instructor, Missouri CCW Instructor, NRA Certified Pistol, Rifle, Shotgun Instructor and RSO, NRA Life Member

Psalm 82:3-4

User avatar

DocV
Senior Member
Posts in topic: 4
Posts: 1098
Joined: Fri Nov 25, 2011 4:29 pm

Re: Is the Forum infected?

#19

Post by DocV » Mon Jun 04, 2012 10:13 pm

AEA wrote:Just to be clear. I have not seen it as something continuous. Only a few times and in all instances, I failed to remember the thread I was reading......

If it happens again I will remember what thread and will try to duplicate it myself.

I don't mean to create a stir with this. I only wanted to bring the possibility of a bug. I asked in my original post if anyone else has seen this.
Not causing a stir with me. ;-) Just checking. Do you see any IPs other than the one at Limestone?
NRA Lifetime Member
I was addicted to the hokey-pokey, but I turned myself around.

User avatar

Topic author
AEA
Senior Member
Posts in topic: 9
Posts: 5110
Joined: Sat May 12, 2007 12:00 pm
Location: North Texas

Re: Is the Forum infected?

#20

Post by AEA » Mon Jun 04, 2012 10:15 pm

OK, I will look into that.
Alan - ANYTHING I write is MY OPINION only.
Certified Curmudgeon - But, my German Shepherd loves me!
NRA-Life, USN '65-'69 & '73-'79: RM1
1911's RULE!

User avatar

Topic author
AEA
Senior Member
Posts in topic: 9
Posts: 5110
Joined: Sat May 12, 2007 12:00 pm
Location: North Texas

Re: Is the Forum infected?

#21

Post by AEA » Mon Jun 04, 2012 10:17 pm

DocV wrote:
AEA wrote:Just to be clear. I have not seen it as something continuous. Only a few times and in all instances, I failed to remember the thread I was reading......

If it happens again I will remember what thread and will try to duplicate it myself.

I don't mean to create a stir with this. I only wanted to bring the possibility of a bug. I asked in my original post if anyone else has seen this.
Not causing a stir with me. ;-) Just checking. Do you see any IPs other than the one at Limestone?
I only checked with whois on google and there were of course many links. I only took the real whois site and that got Limestone. I stopped there.
Alan - ANYTHING I write is MY OPINION only.
Certified Curmudgeon - But, my German Shepherd loves me!
NRA-Life, USN '65-'69 & '73-'79: RM1
1911's RULE!

Post Reply

Return to “Site Announcements, Questions & Suggestions”