New Forum Features

To keep abreast of site changes, or to post a question, idea or suggestion for the website.

Moderators: carlson1, Keith B, Charles L. Cotton


Soccerdad1995
Senior Member
Posts in topic: 1
Posts: 3983
Joined: Mon Jan 04, 2016 8:03 pm

Re: New Forum Features

#46

Post by Soccerdad1995 » Wed May 30, 2018 9:07 am

How do I turn off the blinking red number between "Notifications" and "Private Messages". Mine was blinking 330, then 325, now it's 320. I tried marking everything as read, yet it is still blinking? I'm not sure if this is referencing a number of notifications or a number of private messages. But it definitely is distracting.
Ding dong, the witch is dead

User avatar

Topic author
Charles L. Cotton
Site Admin
Posts in topic: 11
Posts: 17667
Joined: Wed Dec 22, 2004 9:31 pm
Location: Friendswood, TX
Contact:

Re: New Forum Features

#47

Post by Charles L. Cotton » Wed May 30, 2018 10:37 am

The Annoyed Man wrote:
Tue May 29, 2018 8:14 pm
Also, the “Forum Rules” link is a dead link.
I'm working on the dead link to pages as well as the "report posts" problem.

Chas.

User avatar

Topic author
Charles L. Cotton
Site Admin
Posts in topic: 11
Posts: 17667
Joined: Wed Dec 22, 2004 9:31 pm
Location: Friendswood, TX
Contact:

Re: New Forum Features

#48

Post by Charles L. Cotton » Wed May 30, 2018 10:38 am

Soccerdad1995 wrote:
Wed May 30, 2018 9:07 am
How do I turn off the blinking red number between "Notifications" and "Private Messages". Mine was blinking 330, then 325, now it's 320. I tried marking everything as read, yet it is still blinking? I'm not sure if this is referencing a number of notifications or a number of private messages. But it definitely is distracting.
Click the "mark forums read" then refresh the screen. This clears it for me.

Chas.

User avatar

canvasbck
Senior Member
Posts in topic: 2
Posts: 1101
Joined: Sat Jun 05, 2010 9:45 pm
Location: Alvin

Re: New Forum Features

#49

Post by canvasbck » Wed May 30, 2018 10:40 am

I do miss the little asterisk next to the threads I posted in.

Adjusting to the bold red color
"All bleeding eventually stops.......quit whining!"

User avatar

Topic author
Charles L. Cotton
Site Admin
Posts in topic: 11
Posts: 17667
Joined: Wed Dec 22, 2004 9:31 pm
Location: Friendswood, TX
Contact:

Re: New Forum Features

#50

Post by Charles L. Cotton » Wed May 30, 2018 10:51 am

canvasbck wrote:
Wed May 30, 2018 10:40 am
I do miss the little asterisk next to the threads I posted in.

Adjusting to the bold red color
It's still there on mine.

Chas.


jerry_r60
Senior Member
Posts in topic: 1
Posts: 434
Joined: Tue Mar 08, 2011 6:47 pm

Re: New Forum Features

#51

Post by jerry_r60 » Wed May 30, 2018 10:54 am

4copas wrote:
Sun May 27, 2018 7:43 pm
When logging in on IPad I get website not secure. Is this something to be concerned with?
i'm using a Windows 10 PC and was also not getting encryption. I linked to the site using a bookmarked URL with the address of: http://www.texaschlforum.com/.

I edited my saved bookmark to: https://www.texaschlforum.com/ and now i get the encrypted secure page. So the site is not automaticly flipping to https but will give you a secure page if you use https in your link. That may be the issue on your ipad.
Last edited by jerry_r60 on Wed May 30, 2018 1:03 pm, edited 1 time in total.

User avatar

bblhd672
Senior Member
Posts in topic: 1
Posts: 4811
Joined: Mon Jun 06, 2016 10:43 am
Location: TX

Re: New Forum Features

#52

Post by bblhd672 » Wed May 30, 2018 12:17 pm

On my Windows pc's and tablet, the TexasCHLForum.com flag shows, on iPad with Safari it doesn't show.
The left lies about everything. Truth is a liberal value, and truth is a conservative value, but it has never been a left-wing value. People on the left say whatever advances their immediate agenda. Power is their moral lodestar; therefore, truth is always subservient to it. - Dennis Prager

User avatar

canvasbck
Senior Member
Posts in topic: 2
Posts: 1101
Joined: Sat Jun 05, 2010 9:45 pm
Location: Alvin

Re: New Forum Features

#53

Post by canvasbck » Wed May 30, 2018 4:21 pm

Charles L. Cotton wrote:
Wed May 30, 2018 10:51 am
canvasbck wrote:
Wed May 30, 2018 10:40 am
I do miss the little asterisk next to the threads I posted in.

Adjusting to the bold red color
It's still there on mine.

Chas.
Maybe it's a chrome thing..........that ends my IT troubleshooting ability :biggrinjester:
"All bleeding eventually stops.......quit whining!"

User avatar

Liberty
Senior Member
Posts in topic: 2
Posts: 6278
Joined: Mon Jul 03, 2006 8:49 pm
Location: Galveston
Contact:

Re: New Forum Features

#54

Post by Liberty » Wed May 30, 2018 4:37 pm

canvasbck wrote:
Wed May 30, 2018 4:21 pm
Charles L. Cotton wrote:
Wed May 30, 2018 10:51 am
canvasbck wrote:
Wed May 30, 2018 10:40 am
I do miss the little asterisk next to the threads I posted in.

Adjusting to the bold red color
It's still there on mine.

Chas.
Maybe it's a chrome thing..........that ends my IT troubleshooting ability :biggrinjester:
I don't see it on mine either.
Windows 10 Chrome version 67.xxx
Windows Edge larest updates.
Display 1920 * 1080

It's not really a factor in my navigating the board, but I do kinda miss seeing where I've been obloviating.
Liberty''s Blog
"Today, we need a nation of Minutemen, citizens who are not only prepared to take arms, but citizens who regard the preservation of freedom as the basic purpose of their daily life and who are willing to consciously work and sacrifice for that freedom." John F. Kennedy

User avatar

SewTexas
Senior Member
Posts in topic: 2
Posts: 3466
Joined: Wed Dec 22, 2010 11:52 pm
Location: San Antonio area

Re: New Forum Features

#55

Post by SewTexas » Wed May 30, 2018 5:01 pm

canvasbck wrote:
Wed May 30, 2018 4:21 pm
Charles L. Cotton wrote:
Wed May 30, 2018 10:51 am
canvasbck wrote:
Wed May 30, 2018 10:40 am
I do miss the little asterisk next to the threads I posted in.

Adjusting to the bold red color
It's still there on mine.

Chas.
Maybe it's a chrome thing..........that ends my IT troubleshooting ability :biggrinjester:
it's still there on Chrome, it's just very tiny.
~Tracy
Gun control is what you talk about when you don't want to talk about the truth ~ Colion Noir

User avatar

warnmar10
Senior Member
Posts in topic: 6
Posts: 612
Joined: Sun Jan 03, 2016 11:57 am

Re: New Forum Features

#56

Post by warnmar10 » Wed May 30, 2018 5:05 pm

The Annoyed Man wrote:
Tue May 29, 2018 8:14 pm
Also, the “Forum Rules” link is a dead link.
And there is a test on Friday!

User avatar

Pawpaw
Senior Member
Posts in topic: 2
Posts: 6622
Joined: Sat Jun 19, 2010 11:16 am
Location: Hunt County

Re: New Forum Features

#57

Post by Pawpaw » Wed May 30, 2018 7:24 pm

Liberty wrote:
Wed May 30, 2018 4:37 pm
canvasbck wrote:
Wed May 30, 2018 4:21 pm
Charles L. Cotton wrote:
Wed May 30, 2018 10:51 am
canvasbck wrote:
Wed May 30, 2018 10:40 am
I do miss the little asterisk next to the threads I posted in.

Adjusting to the bold red color
It's still there on mine.

Chas.
Maybe it's a chrome thing..........that ends my IT troubleshooting ability :biggrinjester:
I don't see it on mine either.
Windows 10 Chrome version 67.xxx
Windows Edge larest updates.
Display 1920 * 1080

It's not really a factor in my navigating the board, but I do kinda miss seeing where I've been obloviating.
It shows up just fine for me. In the below pic, there are 3 topics I have replied to. Look for the red stars.
Capture.JPG
Facts are stubborn things; and whatever may be our wishes, our inclinations, or the dictates of our passions, they cannot alter the state of facts and evidence. - John Adams

NRA Benefactor Life Member

User avatar

4copas
Senior Member
Posts in topic: 3
Posts: 273
Joined: Thu Jan 22, 2009 10:28 am
Location: Lake Dallas

Re: New Forum Features

#58

Post by 4copas » Sat Jun 02, 2018 1:12 pm

jerry_r60 wrote:
Wed May 30, 2018 10:54 am
4copas wrote:
Sun May 27, 2018 7:43 pm
When logging in on IPad I get website not secure. Is this something to be concerned with?
i'm using a Windows 10 PC and was also not getting encryption. I linked to the site using a bookmarked URL with the address of: http://www.texaschlforum.com/.

I edited my saved bookmark to: https://www.texaschlforum.com/ and now i get the encrypted secure page. So the site is not automaticly flipping to https but will give you a secure page if you use https in your link. That may be the issue on your ipad.
That took care of it. Thanks
Tomorrow is the most important thing in life. Comes into us at midnight very clean. It's perfect when it arrives and it puts itself in our hands. It hopes we've learned something from yesterday. John Wayne
NRA Life Member :patriot: :txflag:

User avatar

G26ster
Senior Member
Posts in topic: 3
Posts: 2655
Joined: Wed Feb 03, 2010 5:28 pm
Location: DFW

Re: New Forum Features

#59

Post by G26ster » Sat Jun 02, 2018 2:17 pm

Chrome on my Android tablet shows the phpBB logo and not the Texas CHL Forum logo at the top of the page.


OlBill
Senior Member
Posts in topic: 1
Posts: 544
Joined: Thu Nov 28, 2013 12:36 am

Re: New Forum Features

#60

Post by OlBill » Sat Jun 02, 2018 4:14 pm

1. Active topics section. This may or may not stay.

If this was the little box with the 6 or so last posts I really liked that for what it's worth.

Post Reply

Return to “Site Announcements, Questions & Suggestions”