Page 1 of 1

admin question

Posted: Fri Nov 08, 2019 8:21 pm
by orionengnr
I went to login from my laptop a few minutes ago. Received the following message:

You have been permanently banned from this board.
Please contact the Board Administrator for more information.
A ban has been issued on your IP address.

So I hit the "Contact us" and filled in all this info; when I hit "Submit" I got in red letters "INVALID FORM"

Then I logged in from my desktop pc--no problem at all.

What in the world is going on here?

Re: admin question

Posted: Fri Nov 08, 2019 9:18 pm
by Keith B
You using a VPN or proxy from the laptop? That could be the issue.

Re: admin question

Posted: Fri Nov 08, 2019 10:03 pm
by RoyGBiv
Keith B wrote:
Fri Nov 08, 2019 9:18 pm
You using a VPN or proxy from the laptop? That could be the issue.
Had this problem with VPN several times.

Re: admin question

Posted: Fri Nov 08, 2019 10:39 pm
by orionengnr
They are both connected through the same NordVPN (laptop and desktop).
They are physically located 12" from one another.
So why does the desktop work, the laptop not?

Re: admin question

Posted: Fri Nov 08, 2019 11:16 pm
by JustSomeOldGuy
execute a utility like
https://www.whatismyip.com/
on both the laptop and desktop and see if NordVPN is giving both of them the same external (public) address. I suspect that it's not......

Re: admin question

Posted: Sat Nov 09, 2019 7:01 am
by RoyGBiv
orionengnr wrote:
Fri Nov 08, 2019 10:39 pm
They are both connected through the same NordVPN (laptop and desktop).
They are physically located 12" from one another.
So why does the desktop work, the laptop not?
Are they VPN - ing through the same gateway?

Last time I was overseas this site blocked me coming through an LA gateway but let me in through the Dallas gateway. :headscratch