Page 2 of 2

Re: What Happened Today? (Site down)

Posted: Thu Jan 17, 2019 10:10 pm
by SQLGeek
bblhd672 wrote:
Thu Oct 11, 2018 6:07 pm
Charles L. Cotton wrote:
Thu Oct 11, 2018 5:44 pm
I'm not sure what happened, but they rebooted the server and that fixed the problem.

Chas.
Sounds exactly like what I tell customers every day!
Haha. I was going to say that sounds like a typical server support ticket.

"We rebooted the server and it's working now. Ticket closed."

Re: What Happened Today? (Site down)

Posted: Thu Jan 17, 2019 10:33 pm
by SewTexas
yay! we're back!!!!

I was starting ot have withdrawal symptoms!

Re: What Happened Today? (Site down)

Posted: Thu Jan 17, 2019 11:10 pm
by philip964
SewTexas wrote:
Thu Jan 17, 2019 10:33 pm
yay! we're back!!!!

I was starting ot have withdrawal symptoms!
Exactly and so much fun news today!

Re: What Happened Today? (Site down)

Posted: Fri Jan 18, 2019 7:14 am
by Liberty
I was going through withdrawal, Glad the forums back. My morning coffee is much better today.

Re: What Happened Today? (Site down)

Posted: Fri Jan 18, 2019 7:26 am
by Tex1961
I run a phbBb board, and unfortunately have experienced the same type of issues. I pay for both my url and the board but the platform is largely based on free usage. I don’t know if that matters but when the majority of your customer base doesn’t generate income it’s hard to have a full staff and top of the line equipment.

Just my opinion here.

Re: What Happened Today? (Site down)

Posted: Fri Jan 18, 2019 10:38 am
by mojo84
The Annoyed Man wrote:
Thu Jan 17, 2019 9:56 pm
Charles L. Cotton wrote:
Thu Oct 11, 2018 5:44 pm
I'm not sure what happened, but they rebooted the server and that fixed the problem.

Chas.
Did they unplug it, count to 60, and plug it back in first? :mrgreen:
Always step one. Even when I tell the tech I have already done it. :mrgreen:

Re: What Happened Today? (Site down)

Posted: Fri Jan 18, 2019 5:56 pm
by The Annoyed Man
mojo84 wrote:
Fri Jan 18, 2019 10:38 am
The Annoyed Man wrote:
Thu Jan 17, 2019 9:56 pm
Charles L. Cotton wrote:
Thu Oct 11, 2018 5:44 pm
I'm not sure what happened, but they rebooted the server and that fixed the problem.

Chas.
Did they unplug it, count to 60, and plug it back in first? :mrgreen:
Always step one. Even when I tell the tech I have already done it. :mrgreen:
I see you know my tech guy. :lol:
Tex1961 wrote:
Fri Jan 18, 2019 7:26 am
I run a phbBb board, and unfortunately have experienced the same type of issues. I pay for both my url and the board but the platform is largely based on free usage. I don’t know if that matters but when the majority of your customer base doesn’t generate income it’s hard to have a full staff and top of the line equipment.

Just my opinion here.
I’ve been in your shoes many times myself. It is often a thankless task, which is why I am so grateful that Charles provides this site for the rest of us to use. It’s a valuable resource for helping to educate non-gun owners who are legitimately interested in learning about licensed carry, and other gun-related topics.